hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Ruchovets <oruchov...@gmail.com>
Subject Re: hbase admin console shows strange region server's name
Date Thu, 10 Mar 2011 16:33:18 GMT
Hi,

This is the html table we see in the web console admin (the table in the
previous email was corrupted):

Address                  Start Code  Load
10.11.87.75:8042                  1299772503946 requests=0, regions=0,
usedHeap=0, maxHeap=0
hadoop01.infolinks.local:8042 1299772504775 requests=0, regions=0,
usedHeap=29, maxHeap=2483
hadoop02.infolinks.local:8042 1299772504711 requests=0, regions=0,
usedHeap=29, maxHeap=2483
hadoop03.infolinks.local:8042 1299772504028 requests=0, regions=1,
usedHeap=33, maxHeap=2483
hadoop04.infolinks.local:8042 1299772499091 requests=0, regions=1,
usedHeap=34, maxHeap=2483
10.11.87.75:8042                  1299772503946 requests=0, regions=0,
usedHeap=31, maxHeap=2483
Total:servers: 6   requests=0, regions=2


you can see that the address 10.11.87.75:8042 appears twice and we don't get
the host name but the ip.

Thanks,
Oleg

On Thu, Mar 10, 2011 at 6:14 PM, Oleg Ruchovets <oruchovets@gmail.com>wrote:

> Hi ,
>     We are in process of installations hbase 0.90.1.
>     We compiled source code of hadoop-append and changed it in the
> distribution of hbase
>     We succeeded to run some tests using only hadoop (map/reduce jobs)
>
> but , after  starting hbase we see such region server's list :
> There are 2 problems
>    1) we have only 5 servers but  it is 6 on the list.
>    2) instead of hadoop05.infolinks.local  we see IP address (10.11.87.75<http://10.11.87.75:8042/>
> ).
>
> Region Servers  Address Start Code Load 10.11.87.75:8042 1299772503946requests=0, regions=0,
usedHeap=0, maxHeap=0
> hadoop01.infolinks.local:8042 1299772504775 requests=0, regions=0,
> usedHeap=29, maxHeap=2483 hadoop02.infolinks.local:8042 1299772504711requests=0, regions=0,
usedHeap=29, maxHeap=2483
> hadoop03.infolinks.local:8042 1299772504028 requests=0, regions=1,
> usedHeap=33, maxHeap=2483 hadoop04.infolinks.local:8042 1299772499091requests=0, regions=1,
usedHeap=34, maxHeap=2483
> 10.11.87.75:8042 1299772503946 requests=0, regions=0, usedHeap=31,
> maxHeap=2483 Total: servers: 6   requests=0, regions=2
>
>
>
> What could be wrong in our configuration?
>
> P.S just let me know  you need more information like logs , configuration
> files
>
> Oleg.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message