hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shahnawaz Saifi <shahsa...@gmail.com>
Subject HBASE set-up issue
Date Fri, 11 Mar 2011 16:11:57 GMT

Hi,

I am trying to configure hbase on 7 nodes cluster, which has hadoop master
namenode, secondary name node, hbase master, zookeeper node, slave-1,
slave-2, slave-3. And I am getting following error:

[Fatal Error] hbase-site.xml:44:6: The markup in the document following the
root element must be well-formed.
11/03/11 10:03:10 FATAL conf.Configuration: error parsing conf file:
org.xml.sax.SAXParseException: The markup in the document following the root
element must be well-formed.
org/apache/hadoop/conf/Configuration.java:1168:in `loadResource':
java.lang.RuntimeException: org.xml.sax.SAXParseException: The markup in the
document following the root element must be well-formed. (NativeException)
        from org/apache/hadoop/conf/Configuration.java:1040:in
`loadResources'
        from org/apache/hadoop/conf/Configuration.java:980:in `getProps'
        from org/apache/hadoop/conf/Configuration.java:405:in `set'
        from org/apache/hadoop/conf/Configuration.java:472:in `setInt'
        from sun/reflect/NativeMethodAccessorImpl.java:-2:in `invoke0'
        from sun/reflect/NativeMethodAccessorImpl.java:39:in `invoke'
        from sun/reflect/DelegatingMethodAccessorImpl.java:25:in `invoke'
        from java/lang/reflect/Method.java:597:in `invoke'
         ... 10 levels...
        from org/jruby/Main.java:229:in `run'
        from org/jruby/Main.java:110:in `run'
        from org/jruby/Main.java:94:in `main'
Complete Java stackTrace
java.lang.RuntimeException: org.xml.sax.SAXParseException: The markup in the
document following the root element must be well-formed.
        at
org.apache.hadoop.conf.Configuration.loadResource(Configuration.java:1168)
        at
org.apache.hadoop.conf.Configuration.loadResources(Configuration.java:1040)
        at
org.apache.hadoop.conf.Configuration.getProps(Configuration.java:980)
        at org.apache.hadoop.conf.Configuration

Please help me understanding the issue. I am pretty new to hadoop/hbase.
-- 
View this message in context: http://old.nabble.com/HBASE-set-up-issue-tp31126413p31126413.html
Sent from the HBase User mailing list archive at Nabble.com.


Mime
View raw message