hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From praba karan <prabas...@gmail.com>
Subject Re: NoServerforRegionexception
Date Mon, 14 Feb 2011 10:14:59 GMT
Guys,

I got out of this error! This seems only permission issues to the
$HBASE_HOME/conf/hbase-site.xml. Just copying the hbase-site.xml into the
$HADOOP_HOME/conf/ directory and restarting the cluster resolves the error.

..Jason


On Sat, Feb 5, 2011 at 1:57 PM, praba karan <prabaster@gmail.com> wrote:

> Stack, Thanks. I can able to understand. I am just developing the model.
> Could you please be exact? About the error. I am very new to hbase. Many of
> them by your clear answer.
>
> Thank you Stack
>
> Regards
> Prabakaran
>
>
>
> On Fri, Feb 4, 2011 at 11:30 PM, Stack <stack@duboce.net> wrote:
>
>> The below error is telling you that -ROOT- is not assigned.  Grep logs
>> to try figure what happened to it.  Try restart to see if it brings it
>> back.
>>
>> You are aware that pseudo-distributed mode is for dev and exploration
>> only.  It'll likely not do too well if you are trying to load a bunch
>> of data into it.
>>
>> St.Ack
>>
>> On Fri, Feb 4, 2011 at 4:44 AM, praba karan <prabaster@gmail.com> wrote:
>> > Hi,
>> >
>> > I am having the Hadoop-CDH3 pseudo distributed environment. I am running
>> the
>> > Map Reduce program to do the Bulk load of data into the Hbase-0.89, I am
>> > getting the following exception.
>> >
>> > org.apache.hadoop.hbase.client.NoServerForRegionException: Timed out
>> trying
>> > to locate root region
>> >
>> >> � � � �at
>> >
>> org.apache.hadoop.hbase.client.HConnectionManager$TableServers.locateRootRegion(HConnectionManager.java:983)
>> >
>> >> � � � �at
>> >
>> org.apache.hadoop.hbase.client.HConnectionManager$TableServers.locateRegion(HConnectionManager.java:625)
>> >
>> >
>> > But the same job running in the another Pseudo distributed Machine. I
>> > followed the following link to resolve the problem. But its not clear
>> for
>> > me.
>> >
>> >
>> >
>> http://mail-archives.apache.org/mod_mbox/hbase-user/201009.mbox/%3CAANLkTimfuVeqm-f2s7Zen=GVqPnCAzYuXmn9T5Nz6psz@mail.gmail.com%3E
>> >
>> >
>> > Please help to get rid of this Error!
>> >
>> >
>> >
>> >
>> >
>> >
>> > Thank you
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message