hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mike anderson <saidthero...@gmail.com>
Subject Re: stargate 20.6 with hbase 20.2
Date Thu, 20 Jan 2011 18:27:55 GMT
Thanks, decided to bite the bullet and just update to 0.90.0.

Cheers,
Mike

On Thu, Jan 20, 2011 at 1:07 PM, Jonathan Gray <jgray@fb.com> wrote:

> It's strongly recommended that you upgrade to HBase 0.20.6 (at least) if
> not HBase 0.90.0.  There are several critical bug fixes in the releases
> between 0.20.2 and 0.20.6 besides stargate.
>
> > -----Original Message-----
> > From: mike anderson [mailto:saidtherobot@gmail.com]
> > Sent: Thursday, January 20, 2011 9:57 AM
> > To: hbase-user@hadoop.apache.org
> > Subject: stargate 20.6 with hbase 20.2
> >
> > Does it seem reasonable that I could get Stargate 20.6 to work with Hbase
> > 20.2? I need some of the improvements made in 20.6, but would rather not
> > have to upgrade my entire cluster if I don't have to.
> >
> > -mike
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message