hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hiller, Dean (Contractor)" <dean.hil...@broadridge.com>
Subject failure on example connecting
Date Wed, 08 Dec 2010 15:28:05 GMT
When I start dfs, mapred, and hbase from my one node, all works
fine(with 2 ips in the slaves..itself and another) and I see the
datanode process start on the other node when doing all that.  (Is hbase
supposed to start anything on the remote nodes or does it just run on a
single node? As mine only runs on the single node right now).

 

When I start dfs on node 1 and then mapred on node 2(is that even a good
idea?), when I start up the performance example it fails with

 

10/12/08 01:12:20 INFO ipc.HbaseRPC: Server at /127.0.0.1:38872 could
not be rea

ched after 1 tries, giving up.

 

I am not sure what is going on since I still run hbase on that node.  I
am quite a bit confused here.

 

Thanks,

Dean


This message and any attachments are intended only for the use of the addressee and
may contain information that is privileged and confidential. If the reader of the 
message is not the intended recipient or an authorized representative of the
intended recipient, you are hereby notified that any dissemination of this
communication is strictly prohibited. If you have received this communication in
error, please notify us immediately by e-mail and delete the message and any
attachments from your system.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message