hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: Problem using HBaseTestingUtility
Date Thu, 07 Oct 2010 05:14:24 GMT
I wonder what JVM that build box is using?  Complaint is:

Failed to set setXIncludeAware(true) for parser

Its like the XML parser being used by the JVM to readin the hdfs
configuration files has no support for setXIncludeAware where normally
-- the sun java6 we all know and love -- that feature is present.

Can you poke around on your hudson to see what JVM is being picked up?

St.Ack

On Wed, Oct 6, 2010 at 10:04 PM, Imran M Yousuf <imyousuf@gmail.com> wrote:
> Hi,
>
> I am using HBaseTestingUtility for doing some integration tests and
> its being successful in developer machines and not mention extremely
> helpful. But we are facing problem when running the test from within
> Hudson which has 2 Ethernet cards and IP addresses. Please find the
> Hudson log and the source code as follows respectively:
>
> http://hudson.smartitengineering.com/hudson/job/imyousuf-smart-cms/com.smartitengineering.smart-cms$smart-cms-client-impl/43/console
> http://github.com/imyousuf/smart-cms/blob/content/smart-cms-client-impl/src/test/java/com/smartitengineering/cms/client/impl/AppTest.java
>
> Can someone please help me resolve this error so that I can run the
> tests from hudson and not have to manually test each change from my
> machine :).
>
> Regards,
>
> --
> Imran M Yousuf
> Twitter: @imyousuf - http://twitter.com/imyousuf
> Blog: http://imyousuf-tech.blogs.smartitengineering.com/
> Mobile: +880-1711402557
>

Mime
View raw message