hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Rawson <ryano...@gmail.com>
Subject Re: Can I run HBase 0.20.6 on Hadoop 0.21?
Date Sat, 25 Sep 2010 21:27:11 GMT
No You can not. I would recommend against it as well... if you want an
upgrade check out cdh3b2 or hadoop-append branch which has patches for data
durability. The RC of 89 is very usable as well.
On Sep 25, 2010 1:35 PM, "Pete Tyler" <peteralantyler@gmail.com> wrote:
>
> Apologies if I've missed this information elsewhere but I'm unclear if I
can
> upgrade to Hadoop 0.21 while still running HBase 0.20.6.
> --
> View this message in context:
http://old.nabble.com/Can-I-run-HBase-0.20.6-on-Hadoop-0.21--tp29808199p29808199.html
> Sent from the HBase User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message