hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Scott <mjscott...@gmail.com>
Subject Re: hbase standalone cannot start master, cannot assign requested address at port 60000
Date Tue, 14 Sep 2010 17:17:32 GMT
That's correct.  I tried a number of different ports to see if there was
something weird, and then I shut down the hadoop server and tried to connect
to 50010 (which of course should have been free at that point) but got the
same "cannot assign to requested address" error.  If I start hadoop, netstat
shows a process listening on 50010.

I am going to try this on a different OS, I am wondering if FC11 is my
problem.

Michael

On Tue, Sep 14, 2010 at 11:41 AM, Stack <stack@duboce.net> wrote:

> On Tue, Sep 14, 2010 at 9:33 AM, Michael Scott <mjscottuic@gmail.com>
> wrote:
> > I don't see why hadoop binds
> > to a port but hbase does not (I even tried starting hbase with hadoop off
> > and binding to 50010, which hadoop uses).
> >
>
> Using 50010 worked for hadoop but not for hbase?  (Odd.  We hadoop
> their mechanism essentially).
>
> St.Ack
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message