hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pete Tyler <peteralanty...@gmail.com>
Subject Re: Can I run HBase 0.20.6 on Hadoop 0.21?
Date Mon, 27 Sep 2010 02:03:06 GMT
I believe my issue is within Hadoop, not HBase, and as such I was hoping to run with the very
latest version of Hadoop before putting in serious debugging time. If I am reading the docs
correctly it looks like there is currently no version if HBase that allows me to use Hadoop
0.21.

On Sep 25, 2010, at 3:27 PM, Ryan Rawson <ryanobjc@gmail.com> wrote:

> No You can not. I would recommend against it as well... if you want an
> upgrade check out cdh3b2 or hadoop-append branch which has patches for data
> durability. The RC of 89 is very usable as well.
> On Sep 25, 2010 1:35 PM, "Pete Tyler" <peteralantyler@gmail.com> wrote:
>> 
>> Apologies if I've missed this information elsewhere but I'm unclear if I
> can
>> upgrade to Hadoop 0.21 while still running HBase 0.20.6.
>> --
>> View this message in context:
> http://old.nabble.com/Can-I-run-HBase-0.20.6-on-Hadoop-0.21--tp29808199p29808199.html
>> Sent from the HBase User mailing list archive at Nabble.com.
>> 

Mime
View raw message