hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: java.lang.UnsupportedClassVersionError with JDK 1.6.0_17
Date Thu, 10 Jun 2010 15:28:53 GMT
What version of hbase?   For sure you are running w/ JDK 1.6?  You'll
usually see the unsupported class version error if say we'd compiled
the thing w/ 1.5 and you tried running it w/ 1.6 or vice-versa, IIRC.

St.Ack

On Thu, Jun 10, 2010 at 8:02 AM, Sergio Bossa <sergio.bossa@gmail.com> wrote:
> Hi guys,
>
> I'm getting a java.lang.UnsupportedClassVersionError while trying to
> start HBase, even if my JAVA_HOME actually refers to JDK 1.6.0_17.
> My operating system is MacOSX 10.5.8.
> Are there any incompatibilities?
>
> Thanks,
> Cheers,
>
> Sergio B.
>
> --
> Sergio Bossa
> http://www.linkedin.com/in/sergiob
>

Mime
View raw message