hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stack <st...@duboce.net>
Subject Re: JVM version 1.6.0_20
Date Wed, 02 Jun 2010 15:19:28 GMT
On Wed, Jun 2, 2010 at 8:10 AM, Lucas Nazário dos Santos
<nazario.lucas@gmail.com> wrote:
> Hi,
>
> I stumbled upon this link
> http://wiki.apache.org/hadoop/Hbase/Troubleshooting#A18 that recommends
> Hbase users to downgrade the JVM from 1.6.0_18 to 1.6.0_16. What about JVM
> version 1.6.0_20? Is this safe to run Hbase with this one?
>

That one is fine as far as I know.  It prints warning about
EscapeAnalysis not being enabled any more but otherwise it seems to
work for me -- as opposed to v18.
St.Ack

Mime
View raw message