hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ananth Sarathy <ananth.t.sara...@gmail.com>
Subject Re: Lost Hbase Table
Date Fri, 19 Feb 2010 21:01:54 GMT
I should I get some errors at the end...

http://www.pastebin.com/m2fc6d299

but when I count I get 0 rows...
Ananth T Sarathy


On Fri, Feb 19, 2010 at 3:56 PM, Ananth Sarathy
<ananth.t.sarathy@gmail.com>wrote:

> We are running HBase 20.2 and Hadoop 20.1
>
> It looks like the hadoop cluster crashed. When I brought it back up, hbase
> was missing a table, but I could still see it in HDFS....
>
> *-ROOT-<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2F-ROOT-&namenodeInfoPort=50070>
> *
> *dir*
>
>
>
> *2010-01-27 19:49*
> *rwxr-xr-x*
> *root*
> *supergroup*
> *.META.<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2F.META.&namenodeInfoPort=50070>
> *
> *dir*
>
>
>
> *2010-01-27 19:49*
> *rwxr-xr-x*
> *root*
> *supergroup*
> *.logs<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2F.logs&namenodeInfoPort=50070>
> *
> *dir*
>
>
>
> *2010-02-19 15:42*
> *rwxr-xr-x*
> *root*
> *supergroup*
> *GE_Intrusion<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2FGE_Intrusion&namenodeInfoPort=50070>
> *
> *dir*
>
>
>
> *2010-02-11 09:54*
> *rwxr-xr-x*
> *root*
> *supergroup*
> *GS_Applications<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2FGS_Applications&namenodeInfoPort=50070>
> *
> *dir*
>
>
>
> *2010-02-19 15:44*
> *rwxr-xr-x*
> *root*
> *supergroup*
> *GS_Applications.1266610648400<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2FGS_Applications.1266610648400&namenodeInfoPort=50070>
> *
> *dir*
>
>
>
> *2010-02-19 12:51*
> *rwxr-xr-x*
> *root*
> *supergroup*
> *GS_Applications.1266610972047<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2FGS_Applications.1266610972047&namenodeInfoPort=50070>
> *
> *dir*
>
>
>
> *2010-02-19 15:22*
> *rwxr-xr-x*
> *root*
> *supergroup*
> *GS_Applications.1266611164950<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2FGS_Applications.1266611164950&namenodeInfoPort=50070>
> *
> *dir*
>
>
>
> *2010-02-19 15:23*
> *rwxr-xr-x*
> *root*
> *supergroup*
> *hbase.version<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2Fhbase.version&namenodeInfoPort=50070>
> *
> *file*
> *0 KB*
> *3*
> *64 MB*
> *2010-01-13 11:27*
> *rw-r--r--*
> *root*
> *supergroup*
>
> I tried the add_table.rb for *GS_Applications.1266610648400<http://gs7:50075/browseDirectory.jsp?dir=%2Fhbasedata%2FGS_Applications.1266610648400&namenodeInfoPort=50070>
> *but when I run it, the table shows up empty. I am not sure what to do.
> Any help would be greatly appreciated.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message