hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ananth T. Sarathy" <ananth.t.sara...@gmail.com>
Subject Re: hbase on s3 and safemode
Date Wed, 07 Oct 2009 17:21:11 GMT
i have no clue why it's in safemode.  IS there anyway to force it out of
safemode...
Ananth T Sarathy


On Wed, Oct 7, 2009 at 1:06 PM, Ananth T. Sarathy <
ananth.t.sarathy@gmail.com> wrote:

> We have been running Hbase on a s3 filesystem. It's the hbase regionserver,
> not HDFS since we are using s3.  We haven't felt like it's been too slow,
> though the amount of data we are pushing isn't sufficiently large enough to
> notice yet.
> Ananth T Sarathy
>
>
>
> On Wed, Oct 7, 2009 at 12:47 PM, stack <stack@duboce.net> wrote:
>
>> HBase or HDFS is in safe mode.  My guess is that its the latter.   Can you
>> figure from HDFS logs why it won't leave safe mode?  Usually
>> under-replication or a loss of a large swath of the cluster will flip on
>> the
>> safe-mode switch.
>>
>> Are you trying to run HBASE on an S3 filesystem?  An HBasista tried it in
>> the past and, FYI, found it insufferably slow.  Let us know how it goes
>> for
>> you.
>>
>> Thanks,
>> St.Ack
>>
>> On Wed, Oct 7, 2009 at 9:33 AM, Ananth T. Sarathy <
>> ananth.t.sarathy@gmail.com> wrote:
>>
>> > my  regionserver has been stuck in safemode. What can i do to get it out
>> > safemode?
>> >
>> > Ananth T Sarathy
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message