hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Woosuk Suh <pipoke...@gmail.com>
Subject Re: NotServingRegionException on .META. table?!
Date Fri, 09 Oct 2009 16:49:54 GMT
Okay. Thanks for your kind answer.I will give here another mail with the
DEBUG level log when it happens again.

Sincerely,
Woosuk Suh.

2009/10/9 Amandeep Khurana <amansk@gmail.com>

> Can you change the logging level to DEBUG and post the logs again.. That'll
> give a better idea on whats happening.
>
> You dont need to attach the logs. Use pastebin or pastie.. Those are
> convenient.
>
> -ak
>
>
> Amandeep Khurana
> Computer Science Graduate Student
> University of California, Santa Cruz
>
>
> On Wed, Oct 7, 2009 at 10:21 PM, Woosuk Suh <pipoket88@gmail.com> wrote:
>
> > Using 0.20.0 version of HBase, I frequently face the exception
> > "NotServingRegionException" caused by the .META. table.
> > After searching for the log, I found out the following log, which looks
> > very suspicious. The log is attached to this mail within a text file
> named
> > "piece_of_log.txt".
> >
> > Why would the .META. region be closed?
> > Any idea or suggestion, please?
> >
> > FYI, I`m running HBase 0.20.0 on 4 machines which has Intel Quad Core CPU
> > and each has 5GB of Physical Memory.
> > HBase is running with 1536MB size of heap. The network bandwidth between
> > the node is 1Gb.
> > My HBase cluster has almost 1000 regions, so assigned 250 to each
> > regionserver, using lzo compression.
> >
> > Sincerely,
> > Woosuk Suh.
> >
> > P.S :: Spam score error makes me unable to attach log to the mail
> directly
> > :(
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message