hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Daniel Cryans <jdcry...@apache.org>
Subject Re: hbase updgrade
Date Mon, 02 Feb 2009 13:58:50 GMT
Wildan,

Make sure you followed this from the Getting Started page :

"Note: Let hbase create the directory. If you don't, you'll get warning
saying hbase needs a migration run because the directory is missing files
expected by hbase (it'll create them if you let it)."


J-D

On Mon, Feb 2, 2009 at 4:15 AM, W <wildan.m@gmail.com> wrote:

> Dear All,
>
> I start fresh install of hadoop & hbase 0.19, when i start hbase i got
> this error :
>
> java.io.IOException: File system version file hbase.version does not
> exist. No upgrade possible. See
> http://wiki.apache.org/hadoop/Hbase/HowToMigrate for more information.
>        at org.apache.hadoop.hbase.util.Migrate.run(Migrate.java:175)
>        at org.apache.hadoop.util.ToolRunner.run(ToolRunner.java:65)
>        at org.apache.hadoop.util.ToolRunner.run(ToolRunner.java:79)
>
> I didn't find ant info on the net ..
>
> Please help me solving this problem..
>
> Regards,
> Wildan
>
> --
> ---
> tobeThink!
> www.tobethink.com
>
> Aligning IT and Education
>
> >> 021-99325243
> Y! : hawking_123
> Linkedln : http://www.linkedin.com/in/wildanmaulana
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message