hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Toby White <toby.o.h.wh...@googlemail.com>
Subject Re: JDK 1.5 - HBase 0.19.0
Date Tue, 27 Jan 2009 16:07:56 GMT
Don't know if this helps, but if your issue is lack of support for  
Java 6 on certain versions of OS X (which was an issue I came across)  
then I found that the "SoyLatte" 3rd party Java (from http://landonf.bikemonkey.org/static/soylatte/

  ) works fine with Hadoop/HBase.

Toby


On 27 Jan 2009, at 15:59, tim robertson wrote:

> I think HBase 0.19 builds on Hadoop 0.19 which moved to a dependency
> on java 6 (first item
> http://hadoop.apache.org/core/docs/r0.19.0/releasenotes.html)
>
> So I don't think you will find this...
>
>
>
> On Tue, Jan 27, 2009 at 4:10 PM, Larry Compton
> <lawrence.compton@gmail.com> wrote:
>> It appears that the release tarball for HBase 0.19.0 was compiled  
>> with JDK
>> 1.6. I need a copy that runs with 1.5. Is there an alternative  
>> tarball out
>> there somewhere?
>>
>> Larry Compton
>>


Mime
View raw message