hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Purtell <apurt...@apache.org>
Subject RE: JDK 1.5 - HBase 0.19.0
Date Wed, 28 Jan 2009 23:21:19 GMT
I can merge up that branch to 0.19.0 release if someone needs it.
It's 0.19.0-dev at a point just before 1124 and 1125 went in.

In fact, I'll just merge it up. Should be done in a few minutes.

   - Andy

> From: Jim Kellerman (POWERSET)
> Both hadoop and HBase require java 6. A number of
> modifications are necessary to build HBase against
> hadoop-0.18.x (the last version of hadoop that supported java 5).
> There is a branch in the HBase SVN for 0.19_on_hadoop_0.18, but
> I'm not sure how up to date it is.
[...]
> > From: Larry Compton
> > It appears that the release tarball for HBase 0.19.0
> > was compiled with JDK 1.6. I need a copy that runs with 1.5.
> > Is there an alternative tarball out there somewhere?
[...]



      

Mime
View raw message