hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yabo-Arber Xu" <arber.resea...@gmail.com>
Subject Re: Hbase and Hadoop stable version problem
Date Mon, 15 Dec 2008 00:51:39 GMT
Hi J-D,

Thanks for your reply. I got this information from Apache download site,
where only Hadoop 0.17.2 is put under /stable directory.

Arber

On Sun, Dec 14, 2008 at 4:46 PM, Jean-Daniel Cryans <jdcryans@apache.org>wrote:

> Arber,
>
> Not sure were you saw that Hadoop 0.18.2 wasn't stable but I currently work
> for a company where HBase 0.18.1 and that version of Hadoop have been
> deployed for more than 1 month on 17 nodes with more than 1000 regions and
> we didn't see any issue with stability.
>
> J-D
>
> On Sun, Dec 14, 2008 at 6:42 PM, Yabo-Arber, Xu <yxu@cs.sfu.ca> wrote:
>
> > Greetings,
> >
> > I am trying to upgrade my HBase a new version ( so far i am using v0.1.2,
> > which is quite stable). Following the wiki pages, it seems the current
> > stable version of HBase is v0.18.1, which works with Hadoop v0.18.x only,
> > which, however, is a non-stable version. On the other hand, if I install
> a
> > non-stable HBase v0.2.1, which works with the stable Hadoop v0.17.x.
> >
> > So i am wondering which one is a better configuration here?
> >
> > Thanks,
> > Arber
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message