hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean-Daniel Cryans" <jdcry...@apache.org>
Subject Re: Debugging Hbase
Date Tue, 09 Dec 2008 16:33:24 GMT
http://wiki.apache.org/hadoop/Hbase/FAQ#5

And you should upgrade to at least 0.2.1 or even better at 0.18.1, I do
remember seeing temporary deadlocks in your version.

J-D

On Tue, Dec 9, 2008 at 11:31 AM, Yair Even-Zohar
<yaire@revenuescience.com>wrote:

> This is an older 0.2.0 version. I have not enabled DEBUG. How do I do
> that?
>
> -----Original Message-----
> From: jdcryans@gmail.com [mailto:jdcryans@gmail.com] On Behalf Of
> Jean-Daniel Cryans
> Sent: Tuesday, December 09, 2008 10:18 AM
> To: hbase-user@hadoop.apache.org
> Subject: Re: Debugging Hbase
>
> Yair,
>
> Which version of hbase are you using? This could be an error with your
> data
> or HBase as I have seen such hangs in previous versions. Also have you
> enabled DEBUG?
>
> J-D
>
> On Tue, Dec 9, 2008 at 11:14 AM, Yair Even-Zohar
> <yaire@revenuescience.com>wrote:
>
> > While running map-reduce using extension of "TableReduce" reducer, the
> > reduce stops at exactly the same point over and over so I could just
> > assume something is wrong with my data.
> >
> > However, when trying to review the last 4 or 8 kb on the web interface
> I
> > get an error.
> >
> >
> >
> > I read there's a way to use debug scripts. Any suggestion/examples on
> > how to use them?
> >
> > Actually, any other suggestion as for debugging is appreciated.
> >
> >
> >
> > Thanks
> >
> > -Yair
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message