hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thibaut_ <tbr...@blue.lu>
Subject Re: Can we install hbase_0.2.1 on hadoop-0.19.0 ?
Date Mon, 15 Dec 2008 10:45:43 GMT

Hi St.Ack,

it turned out there was an old process trying to connect to the master
causing the OutOfMemory Error.  (it was still using hbase 0.18.1).
I'm running the trunk version, and I will make some stress testing. I
upgraded to hadoop 0.19.1 because hbase 0.18 and hadoop 0.18.1 were always
getting unresponsive after a certain amount of time and use.

Ma qiang,
You need to compile the version from the trunk with ant to use it with
hadoop 0.19.1

Thibaut



ma qiang wrote:
> 
> Thanks for your help.
> Can I run HBase 0.18 on Hadoop 0.19 without any code modification?
> 
> On Sat, Dec 13, 2008 at 2:01 PM, Andrew Purtell <apurtell@yahoo.com>
> wrote:
>> Hi,
>>
>> The short answer is you cannot run HBase 0.2.1 on
>> Hadoop 0.19.0.
>>
>> I can help you to run HBase 0.18 on Hadoop 0.19, but not
>> any earlier version.
>>
>>   - Andy
>>
>>> From: ma qiang <maqiang1984@gmail.com>
>>> Subject: Can we install hbase_0.2.1 on hadoop-0.19.0 ?
>>> To: hbase-user@hadoop.apache.org
>>> Date: Friday, December 12, 2008, 8:32 PM
>>> Hi all,
>>>      I want to install hbase_0.2.1 on hadoop_0.19.0, but
>>> there are something wrong happened, so I ask for some
>>> help. Can someone tell me that these two versions are
>>> fit for each other ?
>>>
>>> Thanks a lot .
>>>
>>> Ma Qiang.
>>
>>
>>
>>
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/Can-we-install-hbase_0.2.1-on-hadoop-0.19.0---tp20987382p21011633.html
Sent from the HBase User mailing list archive at Nabble.com.


Mime
View raw message