hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan LeCompte" <lecom...@gmail.com>
Subject Version incompatibility question
Date Tue, 16 Sep 2008 01:48:01 GMT
Hello,

I'm trying to get HBase 0.2.0 working with Hadoop 0.17.2.1.

How does one rebuild hbase 0.2.0 to work with 0.17.2.1 of Hadoop?

I tried copying the hadoop jars over to hbase and then just running
'ant', but after I restart hbase and use the new jars I get the
following when I run my client program:

2008-09-15 20:37:03,468 WARN org.apache.hadoop.ipc.Server: Incorrect
header or version mismatch from 127.0.0.1:49318 got version 2 expected
version 1

Any ideas?

Thanks,
Ryan

Mime
View raw message