hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Somogyi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-19315) Incorrect snapshot version is used for 2.0.0-beta-1
Date Tue, 21 Nov 2017 11:32:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-19315?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16260599#comment-16260599
] 

Peter Somogyi commented on HBASE-19315:
---------------------------------------

[~stack], should we care about this warning? I think we can live with this now.

> Incorrect snapshot version is used for 2.0.0-beta-1 
> ----------------------------------------------------
>
>                 Key: HBASE-19315
>                 URL: https://issues.apache.org/jira/browse/HBASE-19315
>             Project: HBase
>          Issue Type: Bug
>    Affects Versions: 2.0.0-beta-1
>            Reporter: Peter Somogyi
>            Priority: Minor
>
> Maven complains that used snapshot version is incorrect. Dot is used instead of hyphen.
> [WARNING] Some problems were encountered while building the effective model for org.apache.hbase:hbase-error-prone:jar:2.0.0-beta-1.SNAPSHOT
> [WARNING] 'version' uses an unsupported snapshot version format, should be '*-SNAPSHOT'
instead. @ line 30, column 12



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message