hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Umesh Agashe (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18961) doMiniBatchMutate() is big, split it into smaller methods
Date Fri, 03 Nov 2017 00:07:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18961?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16236858#comment-16236858
] 

Umesh Agashe commented on HBASE-18961:
--------------------------------------

[~stack], I have updated the patch with changes per review comments posted here and on RB.
Lets see if if builds. Can you review the changes again? Thanks!

> doMiniBatchMutate() is big, split it into smaller methods
> ---------------------------------------------------------
>
>                 Key: HBASE-18961
>                 URL: https://issues.apache.org/jira/browse/HBASE-18961
>             Project: HBase
>          Issue Type: Sub-task
>          Components: regionserver
>    Affects Versions: 2.0.0-alpha-3
>            Reporter: Umesh Agashe
>            Assignee: Umesh Agashe
>            Priority: Major
>             Fix For: 2.0.0-beta-1
>
>         Attachments: hbase-18961.master.001.patch, hbase-18961.master.002.patch, hbase-18961.master.003.patch
>
>
> Split doMiniBatchMutate() and improve readability.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message