hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-12081) Considering Java 9
Date Wed, 01 Nov 2017 20:40:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-12081?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16234708#comment-16234708
] 

Sean Busbey commented on HBASE-12081:
-------------------------------------

so subtask to upgrade the shipped-with version in master to Hadoop 2.7.4 and we can add a
note in one or both of the hadoop or java sections about the requirement?

> Considering Java 9
> ------------------
>
>                 Key: HBASE-12081
>                 URL: https://issues.apache.org/jira/browse/HBASE-12081
>             Project: HBase
>          Issue Type: Umbrella
>            Reporter: Andrew Purtell
>            Assignee: Sean Busbey
>            Priority: Blocker
>             Fix For: 1.4.0, 2.1.0, 1.5.0
>
>
> Java 9 will ship in 2016. This will be the first Java release that makes a significant
compatibility departure from earlier runtimes. 



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message