hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Umesh Agashe (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-18961) doMiniBatchMutate() is big, split it into smaller methods
Date Wed, 18 Oct 2017 21:19:00 GMT

     [ https://issues.apache.org/jira/browse/HBASE-18961?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Umesh Agashe updated HBASE-18961:
---------------------------------
    Attachment: hbase-18961.master.001.patch

Lets see if it builds.

> doMiniBatchMutate() is big, split it into smaller methods
> ---------------------------------------------------------
>
>                 Key: HBASE-18961
>                 URL: https://issues.apache.org/jira/browse/HBASE-18961
>             Project: HBase
>          Issue Type: Sub-task
>          Components: regionserver
>    Affects Versions: 2.0.0-alpha-3
>            Reporter: Umesh Agashe
>            Assignee: Umesh Agashe
>             Fix For: 2.0.0-beta-1
>
>         Attachments: hbase-18961.master.001.patch
>
>
> Split doMiniBatchMutate() and improve readability.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message