hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18961) doMiniBatchMutate() is big, split it into smaller methods
Date Tue, 31 Oct 2017 22:49:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18961?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16227738#comment-16227738
] 

stack commented on HBASE-18961:
-------------------------------

Anoop and I just did a review session on the patch up in RB. Helped me understand on what
is going on. We came up w/ a few things to fix in this version but should be good to go then.

> doMiniBatchMutate() is big, split it into smaller methods
> ---------------------------------------------------------
>
>                 Key: HBASE-18961
>                 URL: https://issues.apache.org/jira/browse/HBASE-18961
>             Project: HBase
>          Issue Type: Sub-task
>          Components: regionserver
>    Affects Versions: 2.0.0-alpha-3
>            Reporter: Umesh Agashe
>            Assignee: Umesh Agashe
>             Fix For: 2.0.0-beta-1
>
>         Attachments: hbase-18961.master.001.patch, hbase-18961.master.002.patch
>
>
> Split doMiniBatchMutate() and improve readability.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message