hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Drob (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-18883) Upgrade to Curator 4.0
Date Fri, 29 Sep 2017 17:31:03 GMT

     [ https://issues.apache.org/jira/browse/HBASE-18883?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mike Drob updated HBASE-18883:
------------------------------
    Hadoop Flags: Incompatible change
    Release Note: 
Curator version has been updated from 2.x to 4.0 (running in ZK 3.4 compatibility mode).

Users who experience classpath issues due to version conflicts are recommended to use either
the hbase-shaded-client or hbase-shaded-mapreduce artifacts.

> Upgrade to Curator 4.0
> ----------------------
>
>                 Key: HBASE-18883
>                 URL: https://issues.apache.org/jira/browse/HBASE-18883
>             Project: HBase
>          Issue Type: Improvement
>          Components: Client, dependencies
>            Reporter: Mike Drob
>            Assignee: Mike Drob
>             Fix For: 3.0.0, 2.0.0-alpha-4
>
>         Attachments: HBASE-18883.patch, HBASE-18883.v2.patch
>
>
> While we're doing a dependency pass for HBase 2, we should see if we can bump Curator
to 4.0



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message