hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Duo Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18825) Use HStoreFile instead of StoreFile in our own code base and remove unnecessary methods in StoreFile interface
Date Mon, 25 Sep 2017 01:36:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18825?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16178435#comment-16178435
] 

Duo Zhang commented on HBASE-18825:
-----------------------------------

Let me commit.

> Use HStoreFile instead of StoreFile in our own code base and remove unnecessary methods
in StoreFile interface
> --------------------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-18825
>                 URL: https://issues.apache.org/jira/browse/HBASE-18825
>             Project: HBase
>          Issue Type: Sub-task
>          Components: Coprocessors
>    Affects Versions: 3.0.0, 2.0.0-alpha-3
>            Reporter: Duo Zhang
>            Assignee: Duo Zhang
>             Fix For: 3.0.0, 2.0.0-alpha-4
>
>         Attachments: HBASE-18825.patch, HBASE-18825-v1.patch, HBASE-18825-v2.patch, HBASE-18825-v3.patch,
HBASE-18825-v3.patch, HBASE-18825-v4.patch, HBASE-18825-v5.patch, HBASE-18825-v6.patch
>
>
> Use generic types to avoid too many casts.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message