hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anoop Sam John (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18753) Introduce the unsynchronized TimeRangeTracker
Date Fri, 08 Sep 2017 06:52:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18753?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16158200#comment-16158200
] 

Anoop Sam John commented on HBASE-18753:
----------------------------------------

Ya seems readability wise, Enum is better than boolean. Am +1 to continue with Enum.

> Introduce the unsynchronized TimeRangeTracker
> ---------------------------------------------
>
>                 Key: HBASE-18753
>                 URL: https://issues.apache.org/jira/browse/HBASE-18753
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: Chia-Ping Tsai
>            Assignee: Chia-Ping Tsai
>             Fix For: 2.0.0-alpha-3
>
>         Attachments: HBASE-18753.v0.patch, HBASE-18753.v1.patch
>
>
> If HBASE-18752 is pushed, it will be better to introduce the unsync TimeRangeTracker
for reducing the cost of recalculation.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message