hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yu Li (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18740) Upgrade Zookeeper version in branch 1.4 and branch-1
Date Mon, 04 Sep 2017 02:47:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18740?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16152058#comment-16152058
] 

Yu Li commented on HBASE-18740:
-------------------------------

+1, checking [zookeeper 3.4.10 release note|http://zookeeper.apache.org/doc/r3.4.10/releasenotes.html]
I think it's good to upgrade.

Maybe we could update the title of the JIRA to something like "Upgrade Zookeeper version to
3.4.10"? Thanks.

> Upgrade Zookeeper version in branch 1.4 and branch-1
> ----------------------------------------------------
>
>                 Key: HBASE-18740
>                 URL: https://issues.apache.org/jira/browse/HBASE-18740
>             Project: HBase
>          Issue Type: Improvement
>    Affects Versions: 1.4.0, 1.5.0
>            Reporter: Jerry He
>            Assignee: Jerry He
>         Attachments: HBASE-18740-branch-1.patch, HBASE-18740-branch-1.patch, HBASE-18740-master.patch
>
>
> Branch 1.4 and branch 1 are still on Zookeeper 3.4.6.
> Branch 2 and master branch have upgraded to 3.4.9.
> There are some important fixes we'd like to have. See the linked JIRAs.
> Another critical fix is ZOOKEEPER-2146, which can be explored maliciously.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message