hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enis Soztutar (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HBASE-18728) [C++] The library should be named libHBaseClient, instead of libHbaseClient
Date Fri, 01 Sep 2017 00:35:00 GMT

     [ https://issues.apache.org/jira/browse/HBASE-18728?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Enis Soztutar resolved HBASE-18728.
-----------------------------------
    Resolution: Fixed
      Assignee: Enis Soztutar

Thanks [~Scott] for filing these, and testing the lib. I've committed a simple patch for this.


> [C++] The library should be named libHBaseClient, instead of libHbaseClient
> ---------------------------------------------------------------------------
>
>                 Key: HBASE-18728
>                 URL: https://issues.apache.org/jira/browse/HBASE-18728
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: Scott Hunt
>            Assignee: Enis Soztutar
>            Priority: Trivial
>             Fix For: HBASE-14850
>
>
> Some people get sticky about names, and it seems that the "correct" library name should
be libH*B*aseClient.
> This seems really easy, and if it needs to be switched, we should just do it.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message