hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18622) Mitigate compatibility concerns between branch-1 and branch-2
Date Fri, 01 Sep 2017 09:43:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18622?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16150287#comment-16150287
] 

stack commented on HBASE-18622:
-------------------------------

List of incompatibilties are in section #6 of the 2.0 doc https://docs.google.com/document/d/1WCsVlnHjJeKUcl7wHwqb4z9iEu_ktczrlKHK8N4SZzs/edit#heading=h.723jjn18p2jr
 Will tidy it up soon (don't look yet!)

> Mitigate compatibility concerns between branch-1 and branch-2
> -------------------------------------------------------------
>
>                 Key: HBASE-18622
>                 URL: https://issues.apache.org/jira/browse/HBASE-18622
>             Project: HBase
>          Issue Type: Bug
>          Components: API
>            Reporter: stack
>            Assignee: stack
>            Priority: Blocker
>             Fix For: 2.0.0-alpha-3
>
>
> This project is to do what [~apurtell] did in the issue "HBASE-18431 Mitigate compatibility
concerns between branch-1.3 and branch-1.4" only do it between branch-1 and branch-2.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message