hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18653) Undo hbase2 check against < hadoop2.6.x; i.e. implement agreed drop of hadoop 2.4 and 2.5 support in hbase2
Date Tue, 22 Aug 2017 17:01:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18653?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16137057#comment-16137057
] 

stack commented on HBASE-18653:
-------------------------------

Our refguide has already been updated to reflect the result of the mail thread discussion.
See http://hbase.apache.org/book.html#hadoop

Let me push the attached patch. I tried it locally and it at least starts up right. Let me
test by running job on jenkins.



> Undo hbase2 check against < hadoop2.6.x; i.e. implement agreed drop of hadoop 2.4
and 2.5 support in hbase2
> -----------------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-18653
>                 URL: https://issues.apache.org/jira/browse/HBASE-18653
>             Project: HBase
>          Issue Type: Task
>          Components: build
>            Reporter: stack
>            Assignee: stack
>              Labels: beginner
>             Fix For: 2.0.0-alpha-3
>
>         Attachments: HBASE-18653.branch-2.001.patch
>
>
> Our hbase2 build is currently doing hadoop 2.4 and 2.5 checks.
> In this discussion thread on dev, "[DISCUSS] Drop legacy hadoop support at the 2.0 release"
[1], we decided to not support hadoop 2.4/2.5 in hbase2.
> This issue is about updating our build profile....
> 1. http://apache-hbase.679495.n3.nabble.com/DISCUSS-Drop-legacy-hadoop-support-at-the-2-0-release-td4083550.html#a4083554



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message