hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chia-Ping Tsai (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18621) Refactor ClusterOptions before applying to code base
Date Tue, 29 Aug 2017 09:55:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18621?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16145026#comment-16145026
] 

Chia-Ping Tsai commented on HBASE-18621:
----------------------------------------

Could we avoid the "ClusterStatus.Status"? That is ambiguous naming. The old name "Option"
is good to me.




> Refactor ClusterOptions before applying to code base
> ----------------------------------------------------
>
>                 Key: HBASE-18621
>                 URL: https://issues.apache.org/jira/browse/HBASE-18621
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Reid Chan
>            Assignee: Reid Chan
>         Attachments: HBASE-18621.master.001.patch, HBASE-18621.master.002.patch, HBASE-18621.master.003.patch,
HBASE-18621.master.004.patch, HBASE-18621.master.005.patch
>
>
> So far, ClusterStatus.Options is not so clean that can be applied to code base.
> Refactoring it before next move.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message