hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deon Huang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-2631) Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
Date Sun, 13 Aug 2017 17:37:01 GMT

     [ https://issues.apache.org/jira/browse/HBASE-2631?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Deon Huang updated HBASE-2631:
------------------------------
    Attachment: HBASE-2631.branch-2.v1.patch

Thanks for remind. 
Modify deprecated comment to add the substitute and the version to remove.

> Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
> ---------------------------------------------------------------------------------
>
>                 Key: HBASE-2631
>                 URL: https://issues.apache.org/jira/browse/HBASE-2631
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Jeff Hammerbacher
>            Assignee: Deon Huang
>              Labels: beginner
>             Fix For: 2.0.0-alpha-2
>
>         Attachments: HBASE-2631.branch-2.v0.patch, HBASE-2631.branch-2.v1.patch
>
>
> We vacillate between "InMB" (e.g. HServerLoad.getMemStoreSizeInMB(), HServerLoad.getStorefileIndexSizeInMB())
and "MB" (e.g. HServerLoad.getUsedHeapMB()) in the various ClusterStatus objects (HServerInfo,
HServerLoad, HServerLoad.RegionLoad). We should probably pick one and stick to it.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message