hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18364) Downgrade surefire
Date Wed, 12 Jul 2017 20:14:01 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18364?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16084607#comment-16084607
] 

Hudson commented on HBASE-18364:
--------------------------------

FAILURE: Integrated in Jenkins build HBase-2.0 #161 (See [https://builds.apache.org/job/HBase-2.0/161/])
HBASE-18364 Downgrade surefire to 2.19.1 because it broke package (elserj: rev 0eb2c3fc31fc46db4a49851957f9e255e50efb0a)
* (edit) pom.xml


> Downgrade surefire
> ------------------
>
>                 Key: HBASE-18364
>                 URL: https://issues.apache.org/jira/browse/HBASE-18364
>             Project: HBase
>          Issue Type: Task
>            Reporter: Josh Elser
>            Assignee: Josh Elser
>             Fix For: 2.0.0
>
>         Attachments: HBASE-18364.001.patch
>
>
> Seems like 2.20 broke package-wildcard for test specification. Pull this back to something
that works.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message