hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chia-Ping Tsai (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (HBASE-2631) Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
Date Mon, 31 Jul 2017 17:46:00 GMT

     [ https://issues.apache.org/jira/browse/HBASE-2631?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chia-Ping Tsai reassigned HBASE-2631:
-------------------------------------

    Assignee: Deon Huang

> Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
> ---------------------------------------------------------------------------------
>
>                 Key: HBASE-2631
>                 URL: https://issues.apache.org/jira/browse/HBASE-2631
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Jeff Hammerbacher
>            Assignee: Deon Huang
>              Labels: beginner
>
> We vacillate between "InMB" (e.g. HServerLoad.getMemStoreSizeInMB(), HServerLoad.getStorefileIndexSizeInMB())
and "MB" (e.g. HServerLoad.getUsedHeapMB()) in the various ClusterStatus objects (HServerInfo,
HServerLoad, HServerLoad.RegionLoad). We should probably pick one and stick to it.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message