hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Qilin Cao (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18119) Improve HFile readability and modify ChecksumUtil log level
Date Thu, 22 Jun 2017 01:16:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18119?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16058565#comment-16058565
] 

Qilin Cao commented on HBASE-18119:
-----------------------------------

OK, I recreated a patch.

> Improve HFile readability and modify ChecksumUtil log level
> -----------------------------------------------------------
>
>                 Key: HBASE-18119
>                 URL: https://issues.apache.org/jira/browse/HBASE-18119
>             Project: HBase
>          Issue Type: Improvement
>    Affects Versions: 2.0.0
>            Reporter: Qilin Cao
>            Assignee: Qilin Cao
>            Priority: Minor
>         Attachments: HBASE-18119-v1.patch, HBASE-18119-v2.patch, HBASE-18119-v3.patch,
HBASE-18119-v4.patch, HBASE-18119-v5.patch
>
>
> It is confused when I read the HFile.checkHFileVersion method, so I change the if expression.
Simultaneously, I change ChecksumUtil the info log level to trace.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message