hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Duo Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18038) Rename StoreFile to HStoreFile and add a StoreFile interface for CP
Date Tue, 06 Jun 2017 12:31:18 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18038?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16038786#comment-16038786
] 

Duo Zhang commented on HBASE-18038:
-----------------------------------

Will commit shortly.

> Rename StoreFile to HStoreFile and add a StoreFile interface for CP
> -------------------------------------------------------------------
>
>                 Key: HBASE-18038
>                 URL: https://issues.apache.org/jira/browse/HBASE-18038
>             Project: HBase
>          Issue Type: Sub-task
>          Components: Coprocessors, regionserver
>    Affects Versions: 2.0.0
>            Reporter: Duo Zhang
>            Assignee: Duo Zhang
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: HBASE-18038.patch, HBASE-18038-v1.patch, HBASE-18038-v1.patch, HBASE-18038-v2.patch,
HBASE-18038-v3.patch, HBASE-18038-v3.patch, HBASE-18038-v4.patch, HBASE-18038-v5.patch, HBASE-18038-v6.patch,
HBASE-18038-v7.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message