hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Qilin Cao (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18119) Improve HFile readability and modify ChecksumUtil log level
Date Fri, 26 May 2017 08:57:04 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18119?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16026025#comment-16026025
] 

Qilin Cao commented on HBASE-18119:
-----------------------------------

Unit tests of this change are already included by original hbase-server unit test cases. thks!

> Improve HFile readability and modify ChecksumUtil log level
> -----------------------------------------------------------
>
>                 Key: HBASE-18119
>                 URL: https://issues.apache.org/jira/browse/HBASE-18119
>             Project: HBase
>          Issue Type: Improvement
>    Affects Versions: 2.0.0
>            Reporter: Qilin Cao
>            Assignee: Qilin Cao
>            Priority: Minor
>         Attachments: HBASE-18119-v1.patch
>
>
> It is confused when I read the HFile.checkHFileVersion method, so I change the source
code. Simultaneously, I change ChecksumUtil the info log level to trace.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message