hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoffrey Jacoby (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18057) Hbase shaded client for version 0.9x
Date Fri, 19 May 2017 18:58:04 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18057?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16017846#comment-16017846
] 

Geoffrey Jacoby commented on HBASE-18057:
-----------------------------------------

The 0.98 branch has been marked as end-of-life; no further 0.98 releases are currently planned.


I'm not affiliated with Cloudera, but I can see from their documentation that all CDH versions
starting with 5.4 have moved up to HBase 1.x. Their current release, CDH 5.11, uses HBase
1.2. Upgrading your cluster might be the simplest solution. 

> Hbase shaded client for version 0.9x
> ------------------------------------
>
>                 Key: HBASE-18057
>                 URL: https://issues.apache.org/jira/browse/HBASE-18057
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: jonefeewang
>
> Our company's HBase cluster is very old,  it is 0.98.6-CDH.5.2.0. I am not sure if it
is the "major" version in the community but heard many companies use this version. But currently,
there is no shaded HBase-client for 0.9xx version, the minimum version is 1.0.0,  make it
very annoying when working projects with using HBase, because of its very old dependencies
influence another project library.  Hope there is a 0.9x version shaded HBase client.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message