hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Duo Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-18038) Rename StoreFile to HStoreFile and add a StoreFile interface for CP
Date Tue, 16 May 2017 05:57:04 GMT

    [ https://issues.apache.org/jira/browse/HBASE-18038?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16011785#comment-16011785
] 

Duo Zhang commented on HBASE-18038:
-----------------------------------

Let me check the failed UTs.

> Rename StoreFile to HStoreFile and add a StoreFile interface for CP
> -------------------------------------------------------------------
>
>                 Key: HBASE-18038
>                 URL: https://issues.apache.org/jira/browse/HBASE-18038
>             Project: HBase
>          Issue Type: Sub-task
>          Components: Coprocessors, regionserver
>    Affects Versions: 2.0.0
>            Reporter: Duo Zhang
>            Assignee: Duo Zhang
>            Priority: Critical
>             Fix For: 2.0.0
>
>         Attachments: HBASE-18038.patch, HBASE-18038-v1.patch, HBASE-18038-v1.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message