hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-17382) Give RegionLocateType a better name
Date Fri, 03 Mar 2017 00:28:45 GMT

     [ https://issues.apache.org/jira/browse/HBASE-17382?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

stack updated HBASE-17382:
--------------------------
    Resolution: Won't Fix
        Status: Resolved  (was: Patch Available)

Resolving as won't fix. Not enough impetus/agreement. We have bigger fish to fry. Thanks [~Jan
Hentschel]

> Give RegionLocateType a better name
> -----------------------------------
>
>                 Key: HBASE-17382
>                 URL: https://issues.apache.org/jira/browse/HBASE-17382
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Duo Zhang
>            Assignee: Jan Hentschel
>            Priority: Trivial
>         Attachments: HBASE-17382.master.001.patch
>
>
> Pointed out by [~tedyu] that 'Locate' is a verb and usually we need a noun here. 'Locating'
or 'Location'?
> Suggestion are welcomed.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message