hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Duo Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-17545) 'mvn test' does not run all the tests in hbase-endpoint
Date Thu, 26 Jan 2017 13:11:24 GMT
Duo Zhang created HBASE-17545:
---------------------------------

             Summary: 'mvn test' does not run all the tests in hbase-endpoint
                 Key: HBASE-17545
                 URL: https://issues.apache.org/jira/browse/HBASE-17545
             Project: HBase
          Issue Type: Bug
          Components: Coprocessors
    Affects Versions: 2.0.0
            Reporter: Duo Zhang
            Assignee: Duo Zhang
             Fix For: 2.0.0


Because we have this in hbase-endpoint/pom.xml

{code}
        <plugin>
            <artifactId>maven-surefire-plugin</artifactId>
            <!-- Always skip the second part executions, since we only run simple unit
tests in this module -->
            <executions>
                <execution>
                    <id>secondPartTestsExecution</id>
                    <phase>test</phase>
                    <goals>
                        <goal>test</goal>
                    </goals>
                    <configuration>
                        <skip>true</skip>
                    </configuration>
                </execution>
            </executions>
        </plugin>
{code}

It was added accidentally in HBASE-15638. Let's remove it.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message