hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-17382) Give RegionLocateType a better name
Date Thu, 29 Dec 2016 19:05:58 GMT

    [ https://issues.apache.org/jira/browse/HBASE-17382?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15785893#comment-15785893
] 

stack commented on HBASE-17382:
-------------------------------

Whats wrong w/ RegionLocateType? It is an enum of specification to apply to the RegionLocate
action ('verb').

> Give RegionLocateType a better name
> -----------------------------------
>
>                 Key: HBASE-17382
>                 URL: https://issues.apache.org/jira/browse/HBASE-17382
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Duo Zhang
>            Assignee: Jan Hentschel
>            Priority: Trivial
>         Attachments: HBASE-17382.master.001.patch
>
>
> Pointed out by [~tedyu] that 'Locate' is a verb and usually we need a noun here. 'Locating'
or 'Location'?
> Suggestion are welcomed.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message