hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Duo Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-17382) Give RegionLocateType a better name
Date Thu, 29 Dec 2016 03:57:58 GMT

    [ https://issues.apache.org/jira/browse/HBASE-17382?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15784431#comment-15784431
] 

Duo Zhang commented on HBASE-17382:
-----------------------------------

I think Type, Direction, Orientation are all OK. The problem is the word in the middle. I
prefer 'Locating'.

> Give RegionLocateType a better name
> -----------------------------------
>
>                 Key: HBASE-17382
>                 URL: https://issues.apache.org/jira/browse/HBASE-17382
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Duo Zhang
>            Assignee: Jan Hentschel
>         Attachments: HBASE-17382.master.001.patch
>
>
> Pointed out by [~tedyu] that 'Locate' is a verb and usually we need a noun here. 'Locating'
or 'Location'?
> Suggestion are welcomed.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message