hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jan Hentschel (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (HBASE-17382) Give RegionLocateType a better name
Date Wed, 28 Dec 2016 13:17:58 GMT

     [ https://issues.apache.org/jira/browse/HBASE-17382?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jan Hentschel reassigned HBASE-17382:
-------------------------------------

    Assignee: Jan Hentschel

> Give RegionLocateType a better name
> -----------------------------------
>
>                 Key: HBASE-17382
>                 URL: https://issues.apache.org/jira/browse/HBASE-17382
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Duo Zhang
>            Assignee: Jan Hentschel
>
> Pointed out by [~tedyu] that 'Locate' is a verb and usually we need a noun here. 'Locating'
or 'Location'?
> Suggestion are welcomed.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message