hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Duo Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-17382) Give RegionLocateType a better name
Date Wed, 28 Dec 2016 09:01:13 GMT
Duo Zhang created HBASE-17382:
---------------------------------

             Summary: Give RegionLocateType a better name
                 Key: HBASE-17382
                 URL: https://issues.apache.org/jira/browse/HBASE-17382
             Project: HBase
          Issue Type: Improvement
            Reporter: Duo Zhang


Pointed out by [~tedyu] that 'Locate' is a verb and usually we need a noun here. 'Locating'
or 'Location'?

Suggestion are welcomed.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message