hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Appy (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-17006) Add names to threads for better debugability of thread dumps
Date Wed, 02 Nov 2016 23:12:59 GMT

    [ https://issues.apache.org/jira/browse/HBASE-17006?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15630853#comment-15630853
] 

Appy commented on HBASE-17006:
------------------------------

ignore the first patch. I should reduce thread name size for better readability.

> Add names to threads for better debugability of thread dumps
> ------------------------------------------------------------
>
>                 Key: HBASE-17006
>                 URL: https://issues.apache.org/jira/browse/HBASE-17006
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Appy
>            Assignee: Appy
>            Priority: Minor
>         Attachments: HBASE-17006.master.001.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message