hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jan Hentschel (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-2631) Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
Date Fri, 18 Nov 2016 22:31:58 GMT

    [ https://issues.apache.org/jira/browse/HBASE-2631?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15677966#comment-15677966
] 

Jan Hentschel commented on HBASE-2631:
--------------------------------------

The ClusterStatus objects seem to don't exist anymore. This ticket can probably be closed.

> Decide between "InMB" and "MB" as suffix for field names in ClusterStatus objects
> ---------------------------------------------------------------------------------
>
>                 Key: HBASE-2631
>                 URL: https://issues.apache.org/jira/browse/HBASE-2631
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Jeff Hammerbacher
>              Labels: beginner
>
> We vacillate between "InMB" (e.g. HServerLoad.getMemStoreSizeInMB(), HServerLoad.getStorefileIndexSizeInMB())
and "MB" (e.g. HServerLoad.getUsedHeapMB()) in the various ClusterStatus objects (HServerInfo,
HServerLoad, HServerLoad.RegionLoad). We should probably pick one and stick to it.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message